PEC Protocolli di sicurezza usati e requisiti minimi

Le caselle PEC utilizzano il protocollo di comunicazione TLS 1.2 per lo scambio di informazioni sicuro tra caselle PEC. Tale protocollo richiede che le versioni dei programmi utilizzati per accedere al servizio PEC siano recenti e aggiornate. Pertanto se state avendo esperienza di problemi di accesso sulle caselle PEC dal vostro client di posta, assicuratevi che esso sia aggiornato e compatibile con TLS 1.2

L'aggiornamento al protocollo TLS 1.2 è richiesto dall'Agenzia per l'Italia Digitale a tutti i gestori di posta certificata.

Su computer Windows 7, Outlook non supporta TLS 1.2. Di conseguenza, connettendosi alla propria PEC tramite client Outlook, si potrebbe visualizzare un messaggio di errore.

Client di posta Versione minima supportata Sistema operativo Versione minima supportata
Mobile Mail Nessuna restrizione iOS 11.x
Android 5.x
Desktop Apple Mail OSX 10.12 (Sierra)
Outlook 2003 Nessuna restrizione Windows 8
Outlook 2011 2011 MAC OSX Solo sulle versioni 10.11 - 10.13
Thunderbird 45.6 Nessuna restrizione Nessuna restrizione


Noi consigliamo il programma di posta Mozilla Thunderbird: libero, gratuito, veloce e sicuro. Potete scaricarlo da qui.



RIF. https://miw.li/KBDE457IT
  • 0 Utenti hanno trovato utile questa risposta
Hai trovato utile questa risposta?

Articoli Correlati

Validazione certificato PEC su client di posta

Alcuni utilizzatori di windows riportano che, specialmente con Microsoft Outlook, si presenta una...

Powered by WHMCompleteSolution