PEC Security protocols and requirements

The PEC boxes use the TLS 1.2 communication protocol for the secure exchange of information between PEC boxes. This protocol requires that the versions of the programs used to access the PEC service be recent and updated. Therefore if you are experiencing access problems on PEC accounts from your email client, make sure it is up to date and compatible with TLS 1.2

The update to the TLS 1.2 protocol is requested by the Agency for Digital Italy to all certified mail operators.

On Windows 7 computers, Outlook does not support TLS 1.2. Consequently, by connecting to your PEC via Outlook client, you may see an error message.

Mail Client Minimal Version S.O. Minimal Version
Mobile Mail No restrictions iOS 11.x
Android 5.x
Desktop Apple Mail OSX 10.12 (Sierra)
Outlook 2003 No restrictions Windows 8
Outlook 2011 2011 MAC OSX Only with 10.11 - 10.13
Thunderbird 45.6 No restrictions No restrictions


We recommend the Mozilla Thunderbird mail program: free, free, fast and secure. You can download it from here.



RIF. https://miw.li/KBDE457EN
  • 0 Utilizadores acharam útil
Esta resposta foi útil?

Artigos Relacionados

Validating PEC certificate on client

Some windows users report that, especially with Microsoft Outlook, there is a warning to validate...

Powered by WHMCompleteSolution